Contributor Cross Site Scripting (XSS) in The Post Grid <= 7.9.5 versions.
Metrics
Affected Vendors & Products
References
History
Wed, 23 Sep 2026 23:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Radiustheme
Radiustheme the Post Grid Wordpress Wordpress wordpress |
|
| Vendors & Products |
Radiustheme
Radiustheme the Post Grid Wordpress Wordpress wordpress |
Wed, 23 Sep 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Contributor Cross Site Scripting (XSS) in The Post Grid <= 7.9.5 versions. | |
| Title | WordPress The Post Grid plugin <= 7.9.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published: 2026-09-23T18:14:34.115Z
Updated: 2026-09-23T18:46:52.161Z
Reserved: 2026-09-22T00:19:50.792Z
Link: CVE-2026-94680
No data.
Status : Deferred
Published: 2026-09-23T19:19:50.517
Modified: 2026-09-23T19:39:08.847
Link: CVE-2026-94680
No data.