IBM WebSphere Application Server 8.5 and 9.0, and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 are affected by a virtual host bypass vulnerability.
Metrics
Affected Vendors & Products
References
History
Fri, 23 Oct 2026 00:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | IBM WebSphere Application Server 8.5 and 9.0 are affected by a virtual host bypass vulnerability. | IBM WebSphere Application Server 8.5 and 9.0, and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 are affected by a virtual host bypass vulnerability. |
| Title | IBM WebSphere Application Server | IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty Improper Access Control |
| First Time appeared |
Ibm websphere Application Server Liberty
|
|
| CPEs | cpe:2.3:a:ibm:websphere_application_server_liberty:17.0.0.3:*:*:*:*:*:*:* cpe:2.3:a:ibm:websphere_application_server_liberty:26.0.0.8:*:*:*:*:*:*:* |
|
| Vendors & Products |
Ibm websphere Application Server Liberty
|
|
| References |
Thu, 22 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | IBM WebSphere Application Server and WebSphere Application Server Liberty are affected by a virtual host bypass vulnerability. | IBM WebSphere Application Server 8.5 and 9.0 are affected by a virtual host bypass vulnerability. |
| Title | Multiple security vulnerabilities may affect IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced. | IBM WebSphere Application Server |
| First Time appeared |
Ibm websphere Application Server
|
|
| CPEs | cpe:2.3:a:ibm:cics_tx_advanced:10.1:*:*:*:*:*:*:* |
cpe:2.3:a:ibm:websphere_application_server:8.5.0:*:*:*:*:*:*:* cpe:2.3:a:ibm:websphere_application_server:8.5:*:*:*:*:*:*:* cpe:2.3:a:ibm:websphere_application_server:9.0.0:*:*:*:*:*:*:* cpe:2.3:a:ibm:websphere_application_server:9.0:*:*:*:*:*:*:* |
| Vendors & Products |
Ibm websphere Application Server
|
|
| References |
|
Fri, 18 Sep 2026 21:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | IBM WebSphere Application Server and WebSphere Application Server Liberty are affected by a virtual host bypass vulnerability. | |
| Title | Multiple security vulnerabilities may affect IBM WebSphere Liberty that is shipped with IBM CICS TX Advanced. | |
| First Time appeared |
Ibm
Ibm cics Tx Advanced |
|
| Weaknesses | CWE-284 | |
| CPEs | cpe:2.3:a:ibm:cics_tx_advanced:10.1.0:*:*:*:*:*:*:* cpe:2.3:a:ibm:cics_tx_advanced:10.1:*:*:*:*:*:*:* |
|
| Vendors & Products |
Ibm
Ibm cics Tx Advanced |
|
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: ibm
Published: 2026-09-18T19:06:17.198Z
Updated: 2026-10-22T18:53:28.715Z
Reserved: 2026-06-08T03:27:16.708Z
Link: CVE-2026-11549
Updated: 2026-09-18T19:45:34.492Z
Status : Awaiting Analysis
Published: 2026-09-18T20:17:00.923
Modified: 2026-10-22T19:17:49.217
Link: CVE-2026-11549
No data.