Improper Privilege Management vulnerability in Apache Syncope.
AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.
Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.
Metrics
Affected Vendors & Products
References
History
Mon, 02 Nov 2026 21:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
Mon, 02 Nov 2026 14:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Apache
Apache syncope |
|
| Vendors & Products |
Apache
Apache syncope |
Mon, 02 Nov 2026 13:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue. | |
| Title | Apache Syncope: AuthProfile value escalation via self-service update | |
| Weaknesses | CWE-269 | |
| References |
|
Status: PUBLISHED
Assigner: apache
Published: 2026-11-02T13:06:00.159Z
Updated: 2026-11-02T21:05:11.104Z
Reserved: 2026-10-14T12:59:04.467Z
Link: CVE-2026-110535
No data.
Status : Deferred
Published: 2026-11-02T14:17:35.270
Modified: 2026-11-02T21:17:23.333
Link: CVE-2026-110535
No data.