A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue is the function OptionsQuery::resolve of the file src/Option/OptionsQuery.php of the component Dynamic Option Generation. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. Upgrading to version 4.9.6 and 5.6.0 can resolve this issue. You should upgrade the affected component.
Metrics
Affected Vendors & Products
References
History
Mon, 12 Oct 2026 19:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | A vulnerability was identified in getkirby Kirby up to 4.9.5/5.5.3. Affected by this issue is the function OptionsQuery::resolve of the file src/Option/OptionsQuery.php of the component Dynamic Option Generation. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. Upgrading to version 4.9.6 and 5.6.0 can resolve this issue. You should upgrade the affected component. | |
| Title | getkirby Kirby Dynamic Option Generation OptionsQuery.php resolve authorization | |
| First Time appeared |
Getkirby
Getkirby kirby |
|
| Weaknesses | CWE-285 CWE-639 |
|
| CPEs | cpe:2.3:a:getkirby:kirby:*:*:*:*:*:*:*:* | |
| Vendors & Products |
Getkirby
Getkirby kirby |
|
| References |
|
|
| Metrics |
cvssV2_0
|
Status: PUBLISHED
Assigner: VulDB
Published: 2026-10-12T19:30:14.551Z
Updated: 2026-10-16T17:19:37.353Z
Reserved: 2026-10-11T17:56:44.523Z
Link: CVE-2026-108924
No data.
Status : Deferred
Published: 2026-10-12T20:17:08.457
Modified: 2026-10-16T18:17:29.653
Link: CVE-2026-108924
No data.